Back to overview
Maintenance
System backup and reboot maintenance.
May 26, 2026 at 9:55pm UTC
–
May 27, 2026 at 6:05am UTC
Affected services
Vynora
Virtualcarmeet
play.vynora.de:25565
ts.vynora.de:9987
Resolved
May 27, 2026 at 6:05am UTC
Maintenance ended
Affected services
Created
May 26, 2026 at 9:55pm UTC
Sorry but at night, from 0 till 8 o’clock the servers makes updates, backups and reboots, so it’s unavailable.
Affected services